[psu slot burn] bad day ... lepa 1000w mb

yodiyodi Member Posts: 257 ✭✭
edited January 22 in Mining
Hi, bad morning here, cant mining this morning after 1 minute, hdmi signal lost, nothing respond and mobo don't stop alone fans running
... all OS (win 10, ubuntu), all miners, i reflash cards, try to remove each one by one, don't know where to watch ... i m scared about psu, but it got only 2 month old lepa 1000w mb ... :(

anyone got that before ?

(h81btcpro)

problem found ... psu gpu slot burn
Post edited by yodi on

Comments

  • workwork Member Posts: 2,084 ✭✭✭✭
    edited January 22
    How many cards on the rig? You sure 1000w is sufficient? Try with stock BIOS? Try underclocking and upping voltage a bit?
  • yodiyodi Member Posts: 257 ✭✭
    edited January 22
    damm it !! i have the same PSU in my gaming PC since 2 years, i thought it was a good one :'(
    did molex to 8 pins is safe ?
    better to get : 2 x 750w psu or 1 x 1200w ?





    Post edited by yodi on
  • yodiyodi Member Posts: 257 ✭✭
    Corsair HX1200i is a good choice ? that expensive
  • BUTUZBUTUZ Member Posts: 132 ✭✭
    What cards were you running on that?
  • yodiyodi Member Posts: 257 ✭✭
    6 rx480 (880~900w) at the wall (eth) on lepa 1000mb,i will send it to warranty ... but can't wait 2 month ^^
    the psu work until this slot ...
  • wonderfullifewonderfullife Member Posts: 103
    Damn man, that's really horrible to happen. Are the gpu's ok? Anyone got any explanation what caused this?
  • yodiyodi Member Posts: 257 ✭✭
    edited January 22
    no burn sign on pins plug to gpu, but i didn't test yet for a long time 2 of them
    , only the plug on psu is burn not the other side hopefully ...
  • kristofferjonkristofferjon Sagittarius AMember Posts: 77 ✭✭
    I recommend upgrading to at least a high quality 1200W PSU. I run mine with EVGA Supanova G2 Gold 1300W and Kolink Continuum 1200W PSU's and never have any issues.

    A 1000W PSU is just cutting it too fine, and isn't really enough IMHO.
  • workwork Member Posts: 2,084 ✭✭✭✭
    edited January 23
    Pretty common - my advice it to use EVGA PSUs (I use EVGA P2s on everything now), I haven't had one fail or melt on me yet. I've had Corsair, XFX, Antec, DarkPower, etc all end up with melted connectors exactly like your picture before - they just aren't built for the continuous load and heat I guess.
  • yodiyodi Member Posts: 257 ✭✭
    edited January 23
    damm i bought this morning Corsair HX1200i, grrr ... hope will be good :'(
    Post edited by yodi on
  • RabassoRabasso Member Posts: 150 ✭✭
    On each rig I run 2 PSUs, i try to lower the load to around 50% so that doesn't happen, 2 psu per rig for a total wattage of up to 1850, why save some dollars in a system that can blow up?
  • yodiyodi Member Posts: 257 ✭✭
    edited January 23
    ask myself if i better to refuse corsair hx1200i with postal service, to buy evga 1300w G2 then ...
    anyway thanks for your answers friends
  • workwork Member Posts: 2,084 ✭✭✭✭
    @yodi HX1200i is on the high end of corsair parts, so I suspect it will be fine. Can't speak from experience tho. If it burns out after a while, you should have your lepa replaced under warranty by then!
  • fredeqfredeq Member Posts: 40
    Imo both corsair and evga should do it just fine.

    Anyway I think everyone forgot to ask you how many cards per PSU cable did you run.
    On the picture I can only see 2 PCI-E cables + you did ask about molex.
    Did you run 3 cards on each PSU cable? 2 should be max!
    @yodi
  • wonderfullifewonderfullife Member Posts: 103
    I'm currently running an RMi 850, system pulls around 700W from it. call me crazy.
  • yodiyodi Member Posts: 257 ✭✭
    edited January 24
    fredeq said:

    Imo both corsair and evga should do it just fine.

    Anyway I think everyone forgot to ask you how many cards per PSU cable did you run.
    On the picture I can only see 2 PCI-E cables + you did ask about molex.
    Did you run 3 cards on each PSU cable? 2 should be max!
    @yodi

    the 2 females slot you see on psu are extra cable, there is still one coming from inside the psu, with 2 x 8pins to ... so total 3 cables from PSU (for 6 cards), going each to 2 x 8 pins ...
    2 x rx480 for 1 cable from psu, going to 2 x 8 pins ... no crazy connections
    when i see number of slot on corsair it's making me a bit .... euh how to say ... i mean.... trust... and my watt on the wall is lower with the new psu as lepa ...
  • wonderfullifewonderfullife Member Posts: 103
    Corsair has so many variations of PSU's, I remember they got a lot of shit for some of their models.
  • yodiyodi Member Posts: 257 ✭✭
    don't make me scared please ;)
    will see ... and learn about that, i will remember for evga ones for next.
  • fredeqfredeq Member Posts: 40
    All good then, this lepa must have had some kind of flaw.
    Corsair HX are high-end, dont worry.
  • Dr_House86Dr_House86 Member Posts: 566 ✭✭✭
    A buddy had only lepa and after a year 9 out of ~15 got faulty, none of my Corsair had Problems.
  • rmhrmh Member Posts: 255 ✭✭
    Hehe, we have also a burned lepa maxbron1000w, but with all pci-e connector melted. :) It is a trashy psu.
    But for example the Lepa G1600 is the best price/performance psu in my opinion.
  • yodiyodi Member Posts: 257 ✭✭
    i have still no answer from sav ... :#
  • cidmocidmo Member Posts: 373 ✭✭✭
    same thing happened to me on a corsair RM850, whole conn. on the PSU popped half way out
    sad thing is i think the cable is floating around somewhere here and i hope its not running anything
    ever since i only stick with tier 1 PSU, evga till the price went up and now refurbed AX corsairs from microcenter
    the platinum corsair should all be more than fine tho
    thats the point of them for the most part other than the efficiency is the fail safes put in place to make sure stuff doesnt burn up
    jonnyguru has reviews on almost every PSU out there plus other stuff
    he knows his stuff or it must be a group of ppl now i bet since theres 1000s of reviews
  • workwork Member Posts: 2,084 ✭✭✭✭
    @cidmo I've had a PSU that jonnyguru rated a perfect 10 end up with melted connectors before, so I wouldn't consider his ratings as an indication of being appropriate for mining. That said, jonnyguru mines himself, and he does mention in a few reviews that he would consider that PSU great for mining.
or to comment.