"Display driver stopped responding and has recovered" amd windows 10

Gurpreet1806Gurpreet1806 Member Posts: 24
I ran Claymore (v 9.3) but after a few minutes it showed a temperature of 75c and then everything on screen disappeared. Just all blue. I rebooted and tried running claymore again, but now everytime it just doesn't start mining. It shows the message (pls see attachment). And on bottom right it says "Display driver stopped responding and has recovered".

I have set 16 gb virtural memory
Then TdrDelay Qword set to 8 in registry
and all other settings tried

I have 4x sapphire nitro+ rx 480 cards
asus b250f mobo
4gb hyperx ram
90gb ssd
windows 10

Please Help.
a.jpg 224.2K

Comments

  • Dr_House86Dr_House86 Member Posts: 566 ✭✭✭
    Too much OC or a driver problem.
    I would Check that First.
  • Gurpreet1806Gurpreet1806 Member Posts: 24
    I did not OC it. Drivers are re-installed. Problem persists !
  • Dr_House86Dr_House86 Member Posts: 566 ✭✭✭
    Attach only one card and uninstall the driver with the ddu (Display Driver uninstaller) Software.

    Then Install it new and try it with only one card.
  • Gurpreet1806Gurpreet1806 Member Posts: 24
    I attached only one card then rebooted. Then attached all four cards. Ran Claymore. But within 1-2 minutes it again showed high temperature. Then I checked the logs and found that the problem was with the fans of GPU that were running around 30% only (stock settings). I increased the fan speed through AMD Trixx software and it worked !

    But now after one hour of mining, Claymore stopped again and I got this "VIDEO_TDR_FAILURE" error. Is claymore a stable miner ? Or is there something else that needs to be done in settings ?
  • d3xynad3xyna Member Posts: 7
    usually is driver related
    use other drivers (fully uninstall under safe mode) and try again
    cheers!
or to comment.