Top Posts

msi afterburner memory clock not working ati radeon hd 6950 drivers how to make your own custom rom how to make a molex to sata power adapter 500w power supply best buy hd 7850 vs hd 6950 dual molex to 8 pin is it worth it to mine bitcoins couldn t find any package by regex amd display driver not responding do you need a crossfire bridge what should my gpu temp be power supply for r9 280x what is the purpose of the 4 pin molex connector 4 pin molex to sata how to on power supply without motherboard gigabyte pci simple communications controller do you need motherboard standoffs what is mining bitcoins mean what is a good gpu temp sata cable with multiple connectors gigabyte 990fxa ud3 rev 4 who does newegg ship with amd display driver has stopped working and has recovered video tdr failure nvlddmkm sys sapphire vapour x r9 280x windows 7 registry tweaks download radeon r9 290x tri x oc 6 pin sata power connector build your own asic miner how fast can you mine bitcoins msi afterburner memory clock not working asus p8z77 v lk drivers cheapest way to convert money

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

"Display driver stopped responding and has recovered" amd windows 10

Gurpreet1806Gurpreet1806 Member Posts: 24
I ran Claymore (v 9.3) but after a few minutes it showed a temperature of 75c and then everything on screen disappeared. Just all blue. I rebooted and tried running claymore again, but now everytime it just doesn't start mining. It shows the message (pls see attachment). And on bottom right it says "Display driver stopped responding and has recovered".

I have set 16 gb virtural memory
Then TdrDelay Qword set to 8 in registry
and all other settings tried

I have 4x sapphire nitro+ rx 480 cards
asus b250f mobo
4gb hyperx ram
90gb ssd
windows 10

Please Help.
a.jpg 224.2K

Comments

  • Dr_House86Dr_House86 Member Posts: 566 ✭✭✭
    Too much OC or a driver problem.
    I would Check that First.
  • Gurpreet1806Gurpreet1806 Member Posts: 24
    I did not OC it. Drivers are re-installed. Problem persists !
  • Dr_House86Dr_House86 Member Posts: 566 ✭✭✭
    Attach only one card and uninstall the driver with the ddu (Display Driver uninstaller) Software.

    Then Install it new and try it with only one card.
  • Gurpreet1806Gurpreet1806 Member Posts: 24
    I attached only one card then rebooted. Then attached all four cards. Ran Claymore. But within 1-2 minutes it again showed high temperature. Then I checked the logs and found that the problem was with the fans of GPU that were running around 30% only (stock settings). I increased the fan speed through AMD Trixx software and it worked !

    But now after one hour of mining, Claymore stopped again and I got this "VIDEO_TDR_FAILURE" error. Is claymore a stable miner ? Or is there something else that needs to be done in settings ?
  • d3xynad3xyna Member Posts: 7
    usually is driver related
    use other drivers (fully uninstall under safe mode) and try again
    cheers!
or to comment.