Cant adjust power limit through msi afterburner

ShayanTheThiefShayanTheThief Member Posts: 22
edited August 18 in Mining
Hi.
After installing the amd's newest driver for mining(blockchain workstation) I can't adjust power limit and temp limit through msi afterburner and all cards are giving about 4MH/s.
Any ideas on how to fix this?
-------------------------------------------------
Windows 10 pro 64bit
4×rx 480s
Intel pentium g4400
Asus h270f gaming
Patriot 4gb ddr4
Coolermaster v750 fm

Comments

  • headshot155headshot155 Member Posts: 101
    I fixed this by not installing the AMD wattman that auto installs when you install the drivers. Go into safe mode, run DDU, then reinstall drivers and uncheck the AMX tools bit (forgotten the exact name but its the check box on the right, people are saying not to install the HDMI sound bit too but it works fine for me). MSI afterburner should work now. If youre not using an MSI card you may want to go into the afterburner settings and select a reference card.
  • BuurvrouwBuurvrouw Member Posts: 10
    Check out Options to unlock the power slider. Maybe it lies there =)
  • mtbmtb Member Posts: 19
    What version of MSI AB you are using?
    Try 4.40 beta 15 or beta 16.

    By me work with beta 15.
  • ShayanTheThiefShayanTheThief Member Posts: 22

    I fixed this by not installing the AMD wattman that auto installs when you install the drivers. Go into safe mode, run DDU, then reinstall drivers and uncheck the AMX tools bit (forgotten the exact name but its the check box on the right, people are saying not to install the HDMI sound bit too but it works fine for me). MSI afterburner should work now. If youre not using an MSI card you may want to go into the afterburner settings and select a reference card.

    I turn all options off except "amd driver" but it wont work
    Buurvrouw said:

    Check out Options to unlock the power slider. Maybe it lies there =)

    It does not have any options to do that tho.
    mtb said:

    What version of MSI AB you are using?
    Try 4.40 beta 15 or beta 16.

    By me work with beta 15.

    I used the latest beta version. Ithink it's a main problem with amd mining driver...
  • ShayanTheThiefShayanTheThief Member Posts: 22
    Today i decided to give it another try... and it worked!!! It was a problem with "msi afterburner". I fixed it by installing "4.4 beta 16" version of it. cheers
or to comment.