Top Posts

amd display driver keeps crashing pci-e pci express 16x riser card extender what is a bitcoin mining contract best inline fan for grow tent do you need a crossfire bridge windows 7 registry tweaks download radeon r9 290x power requirements kernel power error 41 task 63 the c compiler identification is unknown what is gpu in mobile phones turn off intel hd graphics how to install msi afterburner display driver stopped responding and has been recovered which pci express slot to use for graphics card usb to pcie mini card adapter video card for asus motherboard usb 3.0 maximum cable length asus p8z77 v lk drivers what does lepa mean in spanish sata power cable to molex msi z97 gaming 5 or 7 sapphire r9 280x toxic oc pci to pci express adapter card 6 pin power connector for graphics card display driver amdkmdap stopped responding normal gpu temp under load which pcie slot for graphics card usb 3.0 maximum cable length how to exchange bitcoins for real money best pcie x1 graphics card amd display adapter stopped working pci express slot graphics card 6 pin sata power connector the system has rebooted without cleanly shutting down first the program can t start because msvcr120 dll is missing setting memory timings in bios

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Error Mining - local variable 'meta' referenced before assignment

Varun916Varun916 Member Posts: 24
edited April 2016 in Mining
My windows rig is throwing the following error - it had been mining just fine for a month until now:
WARNING protocol # Failed message: local variable 'meta' referenced before assignment from 159.203.79.229

I've tried various versions of ethminer, and also tried qtminer, but I get the same error. I get disconnected from whatever pool I was on when this occurs. The miner instance seems to be mining and reporting hash rate properly, but I do not see the miner in my pool stats page. I've tried ethpool & ethermine. I also synced my ntp clock, but to no avail. My other ubuntu miners are all still working without issue so it doesn't seem like a network problem. Has anyone else run into this issue?

Comments

or to comment.