Top Posts

r9 280x tri x oc pci express x4 graphics card which is the best os amd radeon hd 6950 driver how to fix thread stuck in device driver pci express slots on motherboard molex to 6 pin adapter pci e 16x riser cable local variable referenced before assignment what is the difference between pci express x16 and 3.0 are graphics cards and gpu the same display driver amd stopped responding and has recovered molex to pcie adapter 6-pin 6 pin molex power connector msi r9 280x gaming 6gb how fast can you mine bitcoins how to use power supply without motherboard will be postponed until further notice pcie x16 to x1 adapter how to check gpu bios version amd driver stopped responding successfully recovered motherboard 6 pin power connector build a bitcoin mining rig cooler master power supply calculator display driver amdkmdap stopped responding and has successfully recovered 6 pin pcie to molex power adapter linux zip command not found how to calculate password entropy ntoskrnl exe high cpu usage molex to 6 pin pcie adapter what causes a pc to shut down unexpectedly how to open a terminal window in ubuntu how to stop display driver from not responding

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

display driver stopped responding

Member Posts: 36
i am using 6 x R9380 4Gb
when i am using ethminer any version it happen with when i start miner and its work like type for a while during this time
i get this message in windows 10 64 bit i am using and message that display driver stopped responding and has been recovered like this and sometime its work but now its not working and ethminer any version crash please help what is this problem its look for me strange one?

Comments

  • Member Posts: 36
    after this crashed

    C:\Users\Rig02\Desktop\ethminer-0.9.41-genoil-1.0.7>ethminer.exe -M -G -F http://eth-us.dwarfpool.com:80/0xA37AE5D20A4895449c77519E2Cf9A57F06b35369/Rig2
    Genoil's ethminer 0.9.41-genoil-1.0.7
    =====================================================================
    Forked from github.com/ethereum/cpp-ethereum
    CUDA kernel ported from Tim Hughes' OpenCL kernel
    With contributions from RoBiK, tpruvot and sp_

    Please consider a donation to:
    ETH: 0xeb9310b185455f863f526dab3d245809f6854b4d

    Found suitable OpenCL device [Tonga] with 4294967296 bytes of GPU memory
    miner 22:14:38|main Getting work package...
    miner 22:14:39|main Grabbing DAG for #17a7217f…
    miner 22:14:40|main Got work package:
    i 22:14:40| Loading full DAG of seedhash: #95d53b63…
    miner 22:14:40|main Header-hash: 4a011c710f6aa0fbcfd164d45bc4ea61030df7d87060b13a2734499abdc554ea
    miner 22:14:40|main Seedhash: 17a7217f2673ce6267021cc82e7b328a755f010d6741bde6c25d3c2b0373e989
    miner 22:14:40|main Target: 0000000225c17d04dad2965cc5a02a23e254c0c3f75d9178046aeb27ce1ca574
    i 22:14:40|gpuminer0 workLoop 0 #00000000… #17a7217f…
    i 22:14:40|gpuminer2 workLoop 0 #00000000… #17a7217f…
    miner 22:14:42|main Mining on PoWhash #4a011c71… : 0 H/s = 0 hashes / 0.659 s
    i 22:14:41|gpuminer5 workLoop 0 #00000000… #17a7217f…
    i 22:14:40|gpuminer3 workLoop 0 #00000000… #17a7217f…
    i 22:15:14|gpuminer0 Initialising miner...
    i 22:14:40|gpuminer1 workLoop 0 #00000000… #17a7217f…Using platform: AMD Accelerated Parallel Processing

    i 22:17:03|gpuminer1 Initialising miner...Using device: Tonga(OpenCL 2.0 AMD-APP (1912.5))

    i 22:14:43| Full DAG loaded
    Using platform: AMD Accelerated Parallel Processingminer 22:16:22|main Got work package:

    Printing program log i 22:16:42|gpuminer3 Initialising miner...

    i 22:15:58|gpuminer2 Initialising miner...

    i 22:16:29|gpuminer5 Initialising miner...Creating one big buffer for the DAG

    i 22:14:41|gpuminer4 workLoop 0 #00000000… #17a7217f…Using platform: AMD Accelerated Parallel Processing

    Loading single big chunk kernels i 22:19:52|gpuminer4 Initialising miner...

    Using platform: AMD Accelerated Parallel Processing
    miner 22:18:23|main Header-hash: 1dceb28c2c8e62f3a5cb49aa106e53cbf9ae4876e962dc609a0ff79edb5b6912
    Using platform: AMD Accelerated Parallel Processingminer 22:21:03|main Seedhash: 17a7217f2673ce6267021cc82e7b328a755f010d6741bde6c25d3c2b0373e989

    Using device: Tonga(OpenCL 2.0 AMD-APP (1912.5))miner 22:21:44|main Target: 0000000225c17d04dad2965cc5a02a23e254c0c3f75d9178046aeb27ce1ca574

    Mapping one big chunk.
    Using platform: AMD Accelerated Parallel Processing
    Using device: Tonga(OpenCL 2.0 AMD-APP (1912.5))
    Using device: Tonga(OpenCL 2.0 AMD-APP (1912.5))
    Using device: Tonga(OpenCL 2.0 AMD-APP (1912.5))
    Using device: Tonga(OpenCL 2.0 AMD-APP (1912.5))
    Printing program log

    Creating one big buffer for the DAG
    Loading single big chunk kernels
    Mapping one big chunk.
    Printing program log

    Creating one big buffer for the DAG
    Loading single big chunk kernels
    Mapping one big chunk.
    Printing program log

    Creating one big buffer for the DAG
    Loading single big chunk kernels
    Mapping one big chunk.
    Printing program log

    Creating one big buffer for the DAG
    Loading single big chunk kernels
    Mapping one big chunk.
    C
  • workwork Member Posts: 2,084 ✭✭✭✭
    Usually occurs because of bad hardware (GPU or riser), power draw is too high (so 12V line drops too low), too much of an overclock/undervolt leading to instability, etc. Also, make sure you are running 15.12 drivers (not 16.3 or 16.4, as they cause problems for many people).
  • Member Posts: 36
    Please tell me how can i solve this problem
    i am using msi guard pro z97 motherboard and using all with 6 powered riser
    and if some volts problem how can i solve this?
  • workwork Member Posts: 2,084 ✭✭✭✭
    Add one card at a time and test

    What PSU do you have?
  • Member Posts: 36
    i am using corsair RM850x for 3 gpu and motherboard cpu and other RM750x for other 3 gpu
  • workwork Member Posts: 2,084 ✭✭✭✭
    That's cutting it close on power. First thing I would try is 4 GPUs. Then, if that fails, start with 1 GPU and add 1 at a time to see if a particular GPU or riser is failing.
  • VireshbhikadiyaVireshbhikadiya Member Posts: 3
    I have same problem
    Mono z97
    GPU Rx 480
    4 GB ram


    When I start mining its run for 2-3 minutes and than I got black or blue screen.error display driver not responding and recovered.
    So give me solution for it
    Thank you
  • hwlgrakahwlgraka Member Posts: 18
    edited December 2016
    @Vireshbhikadiya Can be the same, as @work already wrote a few posts ago. Do you only have one GPU?

    Reset the GPU to default settings (no undervolting/overclocking) and try again if the system is stable or not. Also check the riser. If you only have one GPU you could also attach it directly to the PCIe x16 slot.
  • theneogeo1982theneogeo1982 Member Posts: 530 ✭✭✭
    Mine did it too... Newer drivers are causing this, it just went away LOL, but I suspect it is riser or power going to GPU
  • hwlgrakahwlgraka Member Posts: 18
    With the RX 480 I had the best experience (on Win8.1 and Win10) using the 16.9.1 driver.
  • theneogeo1982theneogeo1982 Member Posts: 530 ✭✭✭
    But the 380 doesn't.... That's the issue :D
  • VireshbhikadiyaVireshbhikadiya Member Posts: 3
    hwlgraka said:

    @Vireshbhikadiya Can be the same, as @work already wrote a few posts ago. Do you only have one GPU?

    Reset the GPU to default settings (no undervolting/overclocking) and try again if the system is stable or not. Also check the riser. If you only have one GPU you could also attach it directly to the PCIe x16 slot.

    i have one gpu and directly connected to slot
  • VireshbhikadiyaVireshbhikadiya Member Posts: 3
    i am running it on windows 7 and 16.50 driver
    i have also tried on windows 10
  • hwlgrakahwlgraka Member Posts: 18
    @Vireshbhikadiya Not overclocked/undervolted?
    There can be several possibilities, damaged PSU, damaged graphics card, even damaged RAM. Do you have the possibility to exchange the components one by one and see if the issue persists?

    Regarding the RAM, you can use memtest (boot from ISO) to check if there are any errors. The default test should suffice (takes about 30 mins). Please also try the driver 16.9.1 for the RX 480.
    What miner are you using? Also check the log file of the miner, maybe there is a hint why the system crashes.
or to comment.