Top Posts

bitcoin mining contracts worth it how do i open catalyst control center what is a safe temperature for a gpu amd driver crashed and recovered can you still mine bitcoins amd athlon vs amd sempron jump start atx power supply intel hd graphics 4000 opencl device driver stopped responding and has recovered who does newegg ship with msi bios boot from usb what is the difference between 4gb and 8gb amd video card temperature monitor list of bug bounty programs 6 pin sata power cable casper the friendly ghost wiki usb to pcie mini card adapter sapphire r9 290 tri x intel hd graphics 4000 opencl do i need pcie 3.0 display driver stopped responding and has been recovered amd driver has stopped responding and recovered difference between pci and pcie how to exchange bitcoin for usd sapphire r9 280 dual x oc pci express 1.1 x16 graphics card how to connect molex to 6 pin 4 pin molex to 6 pin pci-e msi afterburner memory clock not working how to make a molex to sata power adapter sapphire tri x r9 290 sapphire dual x r9 280 is mining bitcoins worth it

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Bluescreen when mining?

1Austin1121Austin112 Member Posts: 1
New to the forum and tried looking around the past few days but cant seem to find a solution to this issue. I use to be running just a 7950 and 280x for a few weeks as I just got into the mining world, Everything went smoothly so I ordered a few more 280x's to get another full rig setup but every time I try to open qtminer to start mining as soon as it trys to start my computer will throw a bluescreen of death with the atikmdag.sys error. From my research that's a driver issue for the card/s. I spent all day trying different driver versions ( 12.x - 16.x ) as well as reinstalling windows 7 twice and still have the same problem. Before I reinstalled windows my computer would not even show display when booted with 4 cards, after a reinstall its now showing display and all with all 4 cards hooked up but will bsod when attempt to mine. Does anyone have any ideas on how i can get this working again? Anyone that can assist me in getting all my cards mining will be compensated for the time and help.

Gigabyte 970A-DS3P Motherboard
AMD FX-4300 3.8GHz Quad Core CPU
8GB Ram ( also tried with 24GB )
250GB Sata HDD ( Windows 7 OS )
1x 750w PSU ( Both PSU's linked together )
1x 700w PSU
3 PCI-E powered risers
1x 7950
1x 7970
2x R9 280x
Currently on 15.20 AMD Drivers.

If anymore info is needed let me know.


  • stoonstoon Member Posts: 337 ✭✭
    Are you using Afterbuner to set the fans and clocks? If so you might have one of the clocks set too high. They may have changed order when you installed the new cards.
    It might be you have a bad card.
    You might also be hitting the max of the power supply. Buy a kill-a-watt.
    You might also want to try a different miner program. Claymore's is good for testing.
    I would suggest to try and mine with each card individually. Then add 1 card at a time.
  • IkeagoIkeago Member Posts: 130
    i just got done fighting this one two of my rigs. It was two different things that caused it.

    first was a bad power cable that had a splitter on the end that was not good. The second was a bad riser.

    I have also had it do that if I got bad card.

    I narrowed it down to the card that was causing the problems then just trouble shot it from there to figure out what was causing it.
or to comment.