Using Claymore's miner: if I have 32GB+ of RAM, do I still need to set 16GM of virtual memory?

KamikazeKamikaze USAMember Posts: 5
I've switched over from QTminer to Claymore's to test it out. I saw the instruction to set 16GB of virtual memory but figured that if I had 32GB of RAM it would be fine without it. (Not running other programs in the background.) I've been running it for 7 hours thus far and I haven't had any issues besides stutter when moving the mouse; hashrates had a minor bump from 57MH/s to 60MH/s (dual Fury X setup, Crossfire still enabled). I am getting a small amount of stale shares, a little more than usual, but I don't know if that's from the client or just my luck at the moment.

Anyways, do I still need to have 16GB of VRAM? I'd like to ask this from the crowd with rigs that have more memory. It's been kinda hard searching for a straightforward answer.

Best Answer

Answers

  • shutfushutfu Member Posts: 320 ✭✭
    you're only getting 30mh/s per fury x? thats what i get with my 290s and 290xs.

    Also, the mouse stuttering is because intensity is set high by default, when mining on my desktop, I add

    "-ethi 4" to the commandline, this brings the intensity down from the default (8, max is 16) and lets me play games/watch movies/transcode video, etc, while still mining.
  • AtrocityAtrocity Member Posts: 46
    shutfu said:

    you're only getting 30mh/s per fury x? thats what i get with my 290s and 290xs.

    Also, the mouse stuttering is because intensity is set high by default, when mining on my desktop, I add

    "-ethi 4" to the commandline, this brings the intensity down from the default (8, max is 16) and lets me play games/watch movies/transcode video, etc, while still mining.

    This issue is so weird... I have multiple rigs that have no problems with stuttering below ethi 8, but my main rig with a 390x always has stuttering if I go beyond ethi 2.

    Anyone else??
  • KamikazeKamikaze USAMember Posts: 5
    shutfu said:

    you're only getting 30mh/s per fury x? thats what i get with my 290s and 290xs.

    Also, the mouse stuttering is because intensity is set high by default, when mining on my desktop, I add

    "-ethi 4" to the commandline, this brings the intensity down from the default (8, max is 16) and lets me play games/watch movies/transcode video, etc, while still mining.

    I disabled Crossfire and OC'd them to 1140 MHz (left memory at 500MHz). Now averaging 31.8 MH/s each, ~55 shares/sec. Perhaps the newer drivers would boost the hashrates up slightly but I don't want to risk it.

    I figured it was the miner intensity but it's fine where it's at. I don't mind the stutter and I'm thinking about hooking up my MacBook Pro to my monitors anyways to use that instead. I've just about had it with Windows as of late. Out of curiosity, would setting it to `-ethi 16` improve rates?
  • garrett92895garrett92895 Member Posts: 39
    @work that's odd, I was having issues with both genoil's fork and claymore that were resolved when I increase my system's virtual memory. This was on a system with 4GB of RAM
  • KamikazeKamikaze USAMember Posts: 5
    edited August 2016

    This was on a system with 4GB of RAM

    What OS were you running on so little? Puppy Linux?!
  • garrett92895garrett92895 Member Posts: 39
    4GB is plenty, even for Windows 10.
  • KamikazeKamikaze USAMember Posts: 5
    As long as you don't use Chrome (extensions) :tongue:
or to comment.