[NEED YOUR HELP] - MSI RX470 GAMING 8GB - [NEED YOUR HELP]

yoghurtakyoghurtak Member Posts: 53
edited August 2016 in Mining
Hi,

i really need your help.
i have got big problems with four gpu's.


1. getting only 22.8mh/s, is it normal?

2. four gpu's eating 750w, but TDP of one gpu is 110w=== i cant use 1000w psu for six gpu!!????????????

3. PROBLEM IN WATTMAN, i change fan RPM in programme, but on graphics card stay fan off.
3.1 i cant use msi afterburner

---i try different drivers







4. PLEASE HELP ME!!!!!!!
4.1 please.. really.. :(

Comments

  • AtrocityAtrocity Member Posts: 46
    edited August 2016
    The fan thing might just be the acoustic limit or what ever it's called right below the rpm.
    I would just drag that bar all the way to the right. About the mh I don't own any 470s so idk.
  • yoghurtakyoghurtak Member Posts: 53
    edited August 2016
    @Atrocity thanks for reply, but .. no :/ :(
  • workwork Member Posts: 2,084 ✭✭✭✭
    Thats a feature of these MSI cards isn't it? They won't run the fan unless needed so they can be silent at idle. You try turning the temp target way down to see if that impacts the kick-in point?
  • yoghurtakyoghurtak Member Posts: 53
    edited August 2016
    @work Now i try that, nothing
  • BiodomBiodom Member Posts: 693 ✭✭✭
    edited August 2016
    @yoghurtak

    I also get 750W for four RX 470 card rig (at the wall) at default settings and using ethminer.
    Win10, CPU-G3258 (50-65W), H97 mobo.

    TDP is BS (at least at default).
    People also post GPU-Z nonsense while ALL that truly matters is how much is the TOTAL wattage at the wall-you need a kill-a-watt or something similar to measure.
  • dddrgonzooodddrgonzooo Member Posts: 145 ✭✭
    I use claymore to control the fans. -tt 70 is what I use for my nitro 470 8gb. I had too many issues with wattman resetting when the computer restarted with my 480s, so I do what I can away from wattman.

    I think your MH is due to the memory speed which I believe is slower than the Sapphire nitro 8 GB.
  • CalivetCalivet Member Posts: 194 ✭✭
    I second what @dddrgonzooo said. If you are using claymore miner. Use the -tt option to set your fans. Wattman will reset, change order of gpu, etc. Very unreliable. What I would do first is use DDUI to delete the drivers. Do clean install of drivers. Set fans via -tt option. Then open up wattman to see if your fan settings are locked in. Hope that helps
  • yoghurtakyoghurtak Member Posts: 53
    edited August 2016
    @Calivet
    thank you for reply..

    i unninstal driver by DDU
    install newest driver 16.8.2 Hotfix
    try set -tt 70
    ......-tt 55 -fanmax 70
    ...

    nothing .. :/
  • CalivetCalivet Member Posts: 194 ✭✭
    edited August 2016
    -tt has to be followed by a -55 or -70 to set fan speed. With out the - you are just setting temp. so you command line should look something like this -tt -75 -fanmax 99
  • yoghurtakyoghurtak Member Posts: 53
    edited August 2016
    @Calivet

    ohh..

    but... i tryied -tt -75

    nothing, fan's stay off under +- 57C. With +58C starting auto-cooler.


    -----
    setx GPU_FORCE_64BIT_PTR 0
    setx GPU_MAX_HEAP_SIZE 100
    setx GPU_USE_SYNC_OBJECTS 1
    setx GPU_MAX_ALLOC_PERCENT 100
    setx GPU_SINGLE_ALLOC_PERCENT 100

    EthDcrMiner64.exe -epool etc-eu1.nanopool.org:19999 -ewal 0x28493aeCdAFe61DB81Ae86E6934BfeEd613a5BB7/worker02 -tt -75

  • yoghurtakyoghurtak Member Posts: 53
    SOLVED
    SOLVED
    SOLVED

    Asus gpu tweak II :)

or to comment.